Random Lua Error?

A lot of people on my server started getting disconnected for this:
[ERROR] LuaCmd:1: invalid escape sequence near ‘"[’

  1. unknown - LuaCmd:0
    I’m not sure what’s wrong…

What addons do you have?

i also have it so if you an find how the hackers do it please replay

Wrong section, goes in Developper Discussion,

To remove the kick on Lua error, turn “sv_kickerrornum” off. (sv_kickerrornum 0)

If you didn’t do any coding and just installed some addons, find what addon does this, and report it to the author, else get Lua help.

What do hackers have anything to do with it?