Random Mystery errors

Honestly have no idea. I’ve tried reinstalling everything too deleting all addons.

[editline]14th February 2017[/editline]

SCP Breach gamemode also

[editline]14th February 2017[/editline]

More errors from my console

[editline]14th February 2017[/editline]

It’s still spitting out unhandled lua refresh after I deleted every single addon and tried running it on sandbox on flatgrass.

Is this happening during server startup or after you alter a lua file?

server startup

Try disabling lua autorefresh.

Additionally please post the first errors the server gives, not the stuff in the middle.
http://forum.facepunch.com/showthread.php?t=1541007

Both log files with addons and without.

[editline]14th February 2017[/editline]

The server is run on my linux server if that matters.

looks like disabling lua autorefresh worked to stop the refresh spam. ( http://pastebin.com/SYcxn21w )

Looks like your ULX is broken.
Try updating it / re-installing.
Also did you remember to install the ulib component of ulx?

Yes I’ve tried both the workshop one and the github, I’ll try a third time and report back.

still exact same errors