Really low fps

I really can’t play. I use chrome and I have really low fps even if I should be able to run this game…
I think that the problem is that I have 1 integrated graphic card and 1 dedicated… But when i run Chrome I think that the system runs it with the integrated one… I’ve seen it by the Nvidia panel but I can’t run it with the dedicated card because it’s a Browser…

when having fps issues always make a list of your pc specs it will help alot!

and have you tried using another webplayer like firefox?

Gpu: gt 650m
Cpu: intel core i5-3210m @ 2.50Ghz
Ram: 6 GB

I would like to know how to fix this and if is possible to run the game (browser) with the dedicated card and not with the integrated one ( that is a Intel hd graphics 4000)

To disable the integrated graphics you need to disable it in the bios (usually)

If it is already disabled then I’d update your graphics drivers from nVidias site

If you can’t find out how to disable integrated graphics, Google your laptops model number and figure out how to disable it there

I tried all but nothing… Now I can only hope in a client version…
Btw every time I start the game I have to re-download every file too…

that is you can fix by going here http://unity3d.com/webplayer then press webplayer settings then you uncheck the box where it says disable all cachings, you can also clean your unity cashe there if youd like.