Recent Updates may have Broken my Garry's Mod?

This has been happening ever since I’ve tried to get back into GMOD.

Dupes no longer exist in game (Thought I’ve backed them up from Data folder), and AdvDupes are some what corrupted/not found.
I also can’t see my Hands in First person and have no Tool Gun model. It’s as if none of the Gmod content is working.

I took a rather long hiatus from GMOD, and after perhaps a month, I decided to play.
Pretty sure I stopped playing at Update 164, since I don’t remember seeing the new Fists, and Medkits. So GMOD has worked fine before.

Things I’ve tried:
Disable all Addons (I didn’t have any phys gun re-texture mods anyways)
Verify Integrity of Game Cache
Delete Local Game Content and Reinstall.

The problem still persists, and I’ve waited a few days to see if it fixes it self. nope

Just in case, though GMOD has been working before.

Tell me where your GMod is located, steamapps/(username) or steamapps/common?

OS (C:) > Program Files (x86) > Steam > Steamapps > Josse > Garrysmod

So yes, its my username. (Though, thats not my actual exact username lol)
But, inside garrysmod, theres a “garrysmod_old”. Is that normal? Perhaps I should’ve mentioned that in the first post.

Is there one in common?

Yes there is, and it’s named ‘GarrysMod’.

Delete (or drag somewhere safe I you have custom content) both Garry’s Mo folders in common and your username. Then, right click on Garry’s Mod in Steam and uncheck Steam Cloud Synchronization. Lastly, delete local content, and reinstall. After that, manually drag in custom content.

It worked, thank you so much!