Requirements for EvoCity?

Which games/plug-ins will I need for this great map? I’ve got HL2, Hl2: Episode 2, HL2: Lost Coast, and GMod (Duh).

Just Episode 2, I believe.

And what about EvoCity2?

Oh, dumb on my part. I thought you where originally talking about Evo2.

Anyways, Evo1 needs Counter-Strike: Source, and Evo2 just needs Episode 2.

Haha, lol. Thanks man.

Its needs Episode 1 aswell.

Alrighty then, good thing I have that.

You could of asked in the thread inside the release section.