Requiring glon

At the top of my lua file it says require(“glon”), but when it runs it says “Couldn’t include file ‘includes\modules\glon.lua’ (File not found) (luafile.lua)”
The reason I am requiring glon is because I was getting lua errors that glon was nil, and I saw another facepunch thread about how they were too and they solved it by requiring glon.

Any ideas or more information needed?

Did you install the glon file?

I though since the wiki said “Note: While GLON is included in GMod, you will have to use the require function to enable it.” I wouldn’t have to install anything?
EDIT: Since I am a retard, I didn’t know they removed it in GM13 and I have to use an addon for it. I will go get that and see if it works, I don’t have access to the server right now. Thanks for pointing me in the right direction

It got removed because there’s something one hundred times better - JSON.