Resize a model tutorial?

Hey guys.

Has anyone, or could someone whip up a model size tutorial?
I don’t know how easy or hard it is to do.

I came across this app a while ago
http://vggtsworld.ta-host.com/where/garrymod/mscaledoc.html
But I can’t seem to get it to work.

Would be cool if someone could do this but it might be to hard/complicated for all I know.

Thanks in advance for any help or suggestions offered.

Did you follow instructions on Links’ site?

Yep, I’m getting dll errors though. And yes I’ve put .dlls in proper place’s.
It worked for me a few years ago but not now.

What errors are you getting?

I was getting “cannot find Vstdlib.dll” error and/or tier0.dll errors.
I did a seach in my steam folder and found lots of them, but all different versions. and when I put in a Vstdlib.dll it would give me an error about unable to find a certain command in tier0.dll. and When I put in a different tier0.dll I would get a similar about not being able to find a certain command in Vstdlib.dll.

Just went round in fucken circles like that:/
And then when I finally found a seemingly matching Vstdlib and tier0 dll I started getting a filesystem_steam.dll error.

Gaaaaaaahhhhhhhh!..

Try this:
Start Source SDK. Select Source Engine 2009 for the engine version. Then pick Refresh SDK Content and then Reset Game configurations.

Then if the scaling program opens, make sure you select studiomdl in the Orange Box folder, and not ep1.

Ohh dude.
Well, yeah that’s’ definitly got past the DLL errors now.
It almost works, but when I tried to rescale the model I wanted to, it gave me some eye out of range error.
Which I recall I use to have when I had this working a few years ago but that was on only some models.
Problem now is… it seems I can only run studio complier once. if I try again I get the following issue.

Problem signature:
Problem Event Name: APPCRASH
Application Name: StudioCompiler.exe
Application Version: 1.0.0.1
Application Timestamp: 4d4962aa
Fault Module Name: MSVCR90.dll
Fault Module Version: 9.0.30729.4926
Fault Module Timestamp: 4a1743c1
Exception Code: c0000005
Exception Offset: 0003b66c
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 5129
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

I’m fucken full of issue’s man:/ but thanks heaps for your help thus far.

Oh, running win7 Ult 32bit BTW…

I’ve never seen that error before. Sounds like a Windows problem instead of the program. :frown:

Though you can get an exception out of range error if the model is too high poly and scaled too big.