Restricting Expression 2 functions

Guys, is there some kind of addon or some kind of script that allows you to block / disable a specific Expression 2 function for a specific Ulx group?