Rikku (FFX-2 Thief Dressphere)

[release][tab]Name:[/tab] Rikku (FFX-2 Thief Dressphere)

[tab]Version:[/tab] 1

[tab]Description:[/tab] It’s Rikku from FFX-2 in her default Thief costume

[tab]Requirements:[/tab] Gmod (9 or retail)

[tab]Download:[/tab] http://www.garrysmod.org/img/?t=dll&id=56734 [/release]
I’ve been sitting on this one for a while, but here it is: my first ragdoll release. It’s far from perfect, I know, so go easy on me!

Anyways, just follow the download link, and enjoy. Please let me know what you think! Constructive criticisms don’t always have to be positive, but anything negative and spiteful will be ignored.

Thanks. Hope you like it!

http://img523.imageshack.us/img523/4096/gminfinitive0000ln4.th.jpg

UPDATE
It seems I may have screwed up in packaging the model…some users are complaining about not being able to spawn it. Try the following if using Gmod Retail:

  • Inside the “addons” folder, create a directory called “Rikku_FFX2”
  • Place all of the other files and folders in the “addons” directory into the “Rikku_FFX2” directory
  • In the spawn menu, click the “Browse” tab. You should now be able to spawn it from this menu

I have no idea why the “Missing model” error is occurring. If anyone knows how to solve this problem, please contact me. Hopefully this workaround will suffice. Thanks.

-snip-

Oh god finally someone did something with those FF models.
Thank you very much

I got it 2 minutes after it was posted. AWESOME!

Is it rigged for NPC use?

Nah, it’s just a barebones ragdoll, though that was something I was considering. I don’t really have the time to re-rig it right now. Like I said in the readme, though, if you wanna add it in, go for it.

Keeps saying the model is missing in my GMOD menu. I followed the readme.

MY GOD I’M SO HAPPY RIGHT NOW

Hmm…that’s curious. Are you using Gmod retail by chance? If so, then you should be able to bring it up in the Browse tab. I’m at school right now, but I’ll try to take a look at it and see what the problem is later.

I’m having the same issue, and I’ve reinstalled the model numerous different ways (including the one recommended in the readme) - all with the same result of “missing model”. Perhaps there’s an issue with how it’s distributed (missing a folder perhaps)?

Yep, I also tried it numerous ways. I am using GMOD 10, or GMOD retail, whatever it’s called now.

I didn’t have any problems with it. Once I unzipped it I took the files out of the addons folder, then created a file named “Rikku”, put the addon files in that, and dropped the whole thing in the addons section.

YAY!!! I’ve been wanting this model!

Any way we could get it updated to where she’s capable of face poser?

http://img361.imageshack.us/img361/792/deforest0033wg2.jpg

This screen would have been a lot more fun if she had a dumb look on her face. :smiley:

Thanks for all the comments and downloads, guys!

To those of you having problems, are you still able to spawn the model via the Browse tab? I’ve encountered the “Missing model!” error before and that’s usually how I get around it…

Well, my finals are in three weeks, so maybe I’ll have time to add in some things (like face poses) during that nice five-week-long vacation :cheers: Awesome picture, by the way! It feels good knowing that people are enjoying this model :smiley:

I’m glad someone released it finally.

I was working on Thief Rikku a long time ago but her bones kept glitching and I finally just gave up on the project. At least someone had better progress than me. Haha.

http://img338.imageshack.us/img338/4241/deforest0044uk5.jpg

Another random picture I did with it.

But yes, I’m sure not just myself would enjoy to have some actual face posing on the model.

But good luck on future projects as well, not only in just updating this!

I updated the post with a workaround…I messed up in the packaging :tizzy:

If anyone knows how to resolve the “Missing model!” error, please let me know. I literally tried everything I could think of to fix it, and no dice. Hopefully this workaround works, though.

The problem here is that the model does not even appear (nor does her folder) in the browse section. Do you have the exact information as to where she’s found? I’ve tried every way I can think of to fix this with different directories and whatnot - to no avail.

This must be done as replacement for alyx asap.

If you read my update, you’ll see that I did in fact screw up the packaging. Basically, all you need to do is create a folder within addons, something like Rikku_FFX2, and drop the other folders (as well as info.txt) into it. It should appear under the Browse tab.

Hope that helps. I’d love to see some of your epic pics :slight_smile:

The only thing that seems like it would be a problem is the scarf. I’d love to actually rig it up as an NPC replacement, but I don’t know how I’d handle the scarf…It would look strange if it were completely static (I guess I could remove it entirely :geno:)