Rp Evocity Load Crash

Right, so for about a week now I haven’t been able to play on Evocity maps, i have no ideea why, I used to be able to play on them without any problem and then suddenly BOOM when the game finishes loading them it crashes, I tryed everything I could think of, re-installed Video driver, re-installed Gmod, tweaked video settings cleaned cache, everything but no results. So if someone has experienced this before and fixed it please tell me how. Btw, if this has been asked before, I’m sorry for starting another thread, i have a splitting headache right now and I just don’t have the patience to search anymore so instead of just yelling at me for making another thread please give me a link to the already existing thread.

Try lowering your graphics settings.

type r_hunkalloclightmaps 0 in console

ahem…

@Hawx

did that, zero effect…

@J-B r_hunkalloclightmaps 0 didn’t work neather :frowning:

I just tried it - didn’t work for me either. Maybe some update broke it.

:ms:

That map have been bugged before in several places and it’s old and unsupported plus Gmod updates that almost always breaks something in a map or addon.

r_hunkalloclightmaps 0 is already set by default.


September 21, 2010 - Garry's Mod Update Released
Updates to Garry's Mod have been released. The updates will be applied automatically when your Steam client is restarted. The major changes include:

Garry's Mod

Added Toybox ingame map downloading
Added button to toggle toolmenu visibility
Clicking outside of the spawnmenu now closes it
Tweaked spawnmenu sizing
Fixed huge memory leaks under Linux
Combined singleplayer and multiplayer new game dialog
Added web controls to Toybox
'Clean Up Everything' now clears decals and ragdolls
Fixed lights being visible through walls
Dog now throws and catches
r_hunkalloclightmaps is now 0 by default


Yah see Firegod?

Firegod don’t like me. >:

Which evocity… they work for me. Is it crashing with an error message?

Both of them, but i’m more concerned about the first one than the second one… and unfortunately it doesn’t give any error messages just CTD’s when the loading is done.