RP FPadmin wont work :C

Hi guys! my FPadmin wont work + I Cant even the the admin options on F4 ( where u set prices and shit ), I get these error messages:

Ive tried replacing the FAPadmin folder with a fresh SVN copy didnt work.

LuaGetfile: Not Loading DarkRP/gamemode/DarkRP/gamemode/FAdmin/CL_Interface/
LuaGetfile: Not Loading DarkRP/gamemode/FAdmin/CL_Interface/
Couldn’t include file ‘DarkRP/gamemode/FAdmin/CL_Interface/’ (File not found) (@DarkRP/gamemode/FAdmin_DarkRP.lua (line 50))
[DarkRP/gamemode/FAdmin/CL_Interface/cl_PlayerLists.lua:24] attempt to index field ‘ScoreBoard’ (a nil value)
[DarkRP/gamemode/FAdmin/CL_Interface/cl_scoreboard.lua:3] attempt to index field ‘ScoreBoard’ (a nil value)
[DarkRP/gamemode/FAdmin/CL_Interface/cl_scoreboardHelp.lua:1] attempt to index field ‘ScoreBoard’ (a nil value)
[DarkRP/gamemode/FAdmin/CL_Interface/cl_scoreboardMain.lua:4] attempt to index field ‘ScoreBoard’ (a nil value)
[DarkRP/gamemode/FAdmin/CL_Interface/cl_scoreboardPlayer.lua:1] attempt to index field ‘ScoreBoard’ (a nil value)
[DarkRP/gamemode/FAdmin/CL_Interface/cl_scoreboardServer.lua:1] attempt to index field ‘ScoreBoard’ (a nil value)
LuaGetfile: Not Loading DarkRP/gamemode/DarkRP/gamemode/FAdmin/Changelevel/
LuaGetfile: Not Loading DarkRP/gamemode/FAdmin/Changelevel/
Couldn’t include file ‘DarkRP/gamemode/FAdmin/Changelevel/’ (File not found) (@DarkRP/gamemode/FAdmin_DarkRP.lua (line 50))
LuaGetfile: Not Loading DarkRP/gamemode/DarkRP/gamemode/FAdmin/CleanUp/
LuaGetfile: Not Loading DarkRP/gamemode/FAdmin/CleanUp/
Couldn’t include file ‘DarkRP/gamemode/FAdmin/CleanUp/’ (File not found) (@DarkRP/gamemode/FAdmin_DarkRP.lua (line 50))
LuaGetfile: Not Loading DarkRP/gamemode/DarkRP/gamemode/FAdmin/Logging/
LuaGetfile: Not Loading DarkRP/gamemode/FAdmin/Logging/
Couldn’t include file ‘DarkRP/gamemode/FAdmin/Logging/’ (File not found) (@DarkRP/gamemode/FAdmin_DarkRP.lua (line 54))
LuaGetfile: Not Loading DarkRP/gamemode/DarkRP/gamemode/FAdmin/Motd/
LuaGetfile: Not Loading DarkRP/gamemode/FAdmin/Motd/
Couldn’t include file ‘DarkRP/gamemode/FAdmin/Motd/’ (File not found) (@DarkRP/gamemode/FAdmin_DarkR

Is this not exactly the same as your thread about 5 threads down the list, which you’ve just edited as “closed”…

I’d put money on if you posted the full console, we’d end up in the same place as last time.

well, since the issue is now with FAadmin I decided to make a new thread, because maybe some people who knows alot abot FAadmin would come take a closer look.

In the last thread, I’m pretty sure we discovered this was nothing to do with DarkRP, as you had similar errors on sandbox.

FAdmin is part of DarkRP.

yes but I got darkrp to work now! I just need to fix FAadmin so I can see the scoreboard and use the FAadmin options.

How did you get DarkRP to work?

first step! reinstalled the server

  1. installed the gamemod + css content.

3 installed assmod ( broke it again )

  1. removed assmod

  2. Installed Evolve ( works )

but the FAadmin scoreboard is broken so it shows the sandbox scoreboard :stuck_out_tongue:

Remove Evolve, delete DarkRP, re-download the latest SVN, see if FAdmin works.

well you see, that aint really easy for me :S because the SVN system is broken on my server :s they are ( investigating it ). lol

SVN it on your computer, then upload it via FTP?

havent really gotten too it yet, using mac its so diffrent :stuck_out_tongue:

[editline]4th August 2011[/editline]

Im just looking for another solution so I dont have to reinstall, because I got alot of other mods in there :s

The point is, if we load a blank copy and it works, we know that it is something in DarkRP, if it doesn’t, we know it’s something elsewhere.

Upload a blank copy called DarkRP2 or something, and change your gamemode to that.

well thanks for the tip I will, but Im still looking for another solution since I got some files in the old one that is really important but I will look around on google, and im gonna try your theory.

You can’t install two Admin mods at the same time (FAdmin and Evolve). Also, those errors seem to say that there either missing files, or the files have been edited horribly, and can’t load.

What you should do, like Drake said, is to reinstall clean DarkRP, throw your Mac away, get a PC, and work from there.

FAdmin is supposed to be compatible with other admin mods. And the OP was on Windows :stuck_out_tongue:

Oh, but OP said he uses a mac, runs the server on windows, thus SVN is a poop.
Didn’t know that bout FAdmin, but your advice was the best.

OffTopic: My cars still don’t work with the stupid VUMod -.-

ya total clashes with ULX for months was never an issue…

FAdmin was meant to be used with DarkRP since the damn thing is built around it. I don’t know why Falco decided to package it with DarkRP and then call it its own admin mod…

And then he fixed it.

It’s just no-ones kicked up a fuss about anything but ULX (yet).

Didn’t ASSMod allow banned people to have noclip?

And then he fixed it.

But that wasn’t a bug in DarkRP, that happened if you used ASSMod at all, but it’s never, ever, ever updated.