RP server problem

My friend has made a 2.3.5 RP server. It works fine, apart from the fact that you cant pick up anything. This includes:
Drugs
Weapons
Money
Weapons
Shipments

Its as if the ‘e’ button has been disabled. Does anyone have the same problem / know a solution?
Please reply :slight_smile:

Re-install.

Pull up the console and bind this: bind e"+use"
I think that is the command.

Its just this particular server, so the bind won’t really help. Hes tried reinstalling, didn’t help either.
Thanks for the quick replies though

Just ONE server? Who made it?

Why is who made it relevant?

Because i have had problems with ME making a server.

There’s nothing connected between the fact his server is messed up and yours. Your running a listen server probably.

Syrix, your having problems with people connecting to yours, not an RP server where people cant pick main objects up.

I is noob when it comes to servers. I program games. I don’t mess with servers.

Can you stop posting useless answers. Its as if your just trying to gain posts

I’m not. I am just stating. Oh and, “You need to put this in the server hosting section”.

actually, i dont think i do. Its an RP problem, and hopefully not a server problem

No he doesn’t, your problem is different, he can get his server up just well and fine and his problem isn’t the server. It’s the RP script. Now stop trying to act like me and put your problem in the server hosting section. Because I do know your saying that probably to make me look like a total ass. Childish, very Childish.

Don’t you have something better to do? instead of screwing up these forums? Im just trying to get some things to work then im gone so play nice while i am here or do you act like an *** all the time? The only thing i need help with is getting the Skyboxes on custom maps to work. answer that in my thread, then i shall leave.

Can you please f off my thread. Your not posting anything helpful at all, and your making it look like this problem has been solved by the number of replies.

I’m not doing shit or acting like an ass. You just said in essence that you were holding this thread for ransom so just go fuck off because your the one hijacking threads, not me.

Ok im gonna hijack it for a moment longer then. I have the materials folder now, inside it has the folder called skyboxes. where to put it? hmm…

Noone cares about your problem when its posted in another persons problem. SO fuck off!


(User was banned for this post ("Flaming" - UberMensch))

I just forgot how to. maybe if someone posts a reply on how to fix it, maybe i’ll remember…