Rust 3D Problem!

  • Does anyone know how to fix this?

We don’t support any kind of 3d currently, must be something in your drivers

Turn off 3D?

Well i would if there was as 3D option

[editline]10th December 2013[/editline]

other games are working fine, its only rust that seems to be having a problem

you must have upgraded to 8.1 recently?

a driver update fixes it

Windows 7 and 8 will download and install nvidia drivers if you have one, which would also install nvidia control panel. Right click desktop and go to nvidia control panel, then under “set up stereoscopic 3d” uncheck “enable stereoscopic 3d”. For some reason this got enabled for me too when windows update automatically downloaded drivers. why its best to turn off automatic updates and make it notify you first

put on 3d glasses and you can almost feel the penises in front of your face.