Rust Clouds

Is there a way to disable clouds? “env.clouds false” dosnt work. im just trying to increase my fps.

did you try disabling grass first? and also turn down your graphics?

Yes, i did “grass.on false” and my graphics is on fastest

i mean in the option’s menu

yes.

Have you tried “gfx.all false”?

What that does is fantastic fps-wise, previously I’ve been setting each of the affected gfx variables individually.

Yes i have

Bump

Mind sharing your computer spects ?