Rust Dedicated Server Wrong Branch?

Hello,
whenever i tried to download Rust Server-Files via commands “app_update 258550” or “app_update 258550 validate” It stoped instantly and just created a txt-File in the desired directory.
It’s called “Wrong branch” and has written “or is it?” in it…

What branch to I have to add to the batch parameters?

Regards

It’s because you can’t download the dedicated server over SteamCMD publicly yet.

You tried and got nothing because there is nothing for you yet. Try searching the forum first next time.

Thank you
A searched the forums a while ago, and got to know that dedicated servers aren’t possible on this time.
Now I saw this site: https://developer.valvesoftware.com/wiki/Rust and thought things changed. I tried to search the forums about anything new but I didnt found related stuff (because the search on this page is terrible I guess) so I thought this was legit.

“Attention! During alpha, there is no public version of server files. It requires a beta password that is currently only provided to dedicated hosting companies. More information in”

From that link…

Bad Reading needs to come back.