Rust doesn't launch

Hey everyone,

Since a week I am unable to launch Rust properly.
If I try to do it with Steam, just gives me two windows;

  1. EAC: Bug report succesfully sent. Thank you very much.
  2. Rust Launcher Error: Loading Error - Start Service failed (1450)

I can launch Rust with the Rustclient.exe, but cant stay on a server for more than a few seconds. (like it has to be out of EAC-Reasons?)

I Re-Installed the Game, Reinstalled EAC, did the Registry-Entry-Thing and Rebooted.
Same Issue.

What to do?
(Win 64 Bit)

Hi,

We have received reports that Avira has started to block the EAC service suddenly for some users. We’ve contacted them to resolve this as soon as possible and to ensure it wouldn’t happen again.

Meanwhile, while we work this with them out, try disabling the AV’s real-time scan before starting Rust. Avira should have an option to disable it temporarily for 10 minutes in the system tray icon’s menu.

If this does not help, could you try executing ‘sc delete easyanticheat’ in command-line, and then restarting Rust from Steam. You can do this via the following steps:

  1. http://puu.sh/d5Auy/225fbc4c97.png
  2. http://puu.sh/d5Av8/081b4df0e2.png

First thing: Thanks :wink:

Second: If the real-time scan is disabled, I can run Rust from Steam.
But I still get kicked off from servers --> “EAC disconnected” in F1 Console.

Thrird: The “sc delete eac” command does succesfully delete EAC. It gets reinstalled when I launch Rust.
Doesnt change anything.

Update: It seems like the main problem is solved. If I deactivate Avira, ich can start Rust and suddenly I can stay on the Servers, too.