Rust ++ Error

Pls someone help me !

You are using an outdated client for one, so I am guessing you didn’t buy the game.

From a technical point of view Rust++ is compatible with the old leaked client, but I highly suggest you to buy the game/server hosting service if you want a proper support from people in this forum.

Yeah buy the game and use GSP to host !