Rust Experimental won't launch under Linux. (11 PM CST 11/26)

Rust (experimental) fails to launch on my linux machine (Ubuntu 14.04 LTS, 64-bit).

This has been the case for the last seven days, [save for yesterday when the ‘stable’ build worked… but then the most recent update broke it.]
Here’s the rundown of the behavior when starting rust from steam: (‘Play’ -> ‘Play Rust’ -> ‘Rust Configuration’ -> ‘OK’)

With the ‘opt-out of all betas’ build, the game freezes at the grey "BOOTSTRAPPING…’ Screen.

On all other builds, i get a black screen, a flash of grey background, then an immediate crash. This has been the case across all of the updates over the last week; except for the ‘stable’ build yesterday, (which worked until the latest update).

I completely removed rust, unity3d, and steam – then re-installed – still the problem persists.

I couldn’t locate any crash log files, but i did run ‘gdb’ — i will post the output if anyone thinks it will help.

Already a thread up for this at: http://forum.facepunch.com/showthread.php?t=1438271
Maybe some more information there