Rust forcing gpu to low power 3d mode

Sometimes when my friend and I load into Rust it forces our GPUs into low power 3d mode setting the core clock to 405mhz. Any one know how to stop this from happening?