Rust Launcher Error: GameError - ShellExecuite failed with code 2 after the steam update(6.4kb)

After the small patch i cant log on.

Anyone experiencing this issue? How to fix it or they need to patch it?

ERROR_FILE_NOT_FOUND
2 (0x2)
The system cannot find the file specified.

Try verifying the game local cache in Steam, and check that RustClient.exe exists in the Steam\Steamapps\Common\rust\ folder.

Everything was fine before the 6.4kb update.

[editline]26th October 2014[/editline]

Verified cache - didnt work.

Have the same issue, verified game cache. Nothing. Checked for rust.exe, it’s there. Deleted it and reverified game cache. Steam library downloaded the rust.exe, tried to run game again. Same error issue. Not sure there’s a workaround for this one…

I guess they’ll patch it soon with a wipe. Oh my oh my.

Looks like another update fixed it, but also looks like the server lists are empty and the russians are re-directing ips again… :confused:

The servers will show up soon,i hope.Updating.

Amsterdam,here i come.