Rust must be blind

Clearly it’s there:

But really, I launch the game with the executable and this happens.
I can’t launch the game from steam because of some PC problems and when I launch it with the rust.exe WITH steam running I get that.

Try disabling the overlay and see if that doesn’t help you. From what I understand… sometimes the overlay can actually affect properly running games.

Not all, but some definitely… and it affects different people.

Log out, re-enter pw, and log back in. Worked for me.

Is it because I am on dev build?

More than likely Kila.

Nope I downgraded and ran it, same issue.

you can not use the exe, you have got to run it via steam else it does not get the session data passed on

I NEED to use the exe.
It worked before, I don’t understand why it can’t work now.

uninstall/re-install. Can’t hurt, the game itself is less than 500mb.

Why cant you launch via steam? Seems like you have screen priority issues. Have you checked steam settings? Tried to alt-tab to rust?

You know, we don’t all run in full screen.

You know, we dont all have to bother trying to help when we just get smart replies.

Smoked. :pwn: