Rust SDK error help D:

Hello, i don’t know if this is the correct thread to post, but i guess i’ll give it a try.

So i wan’t to upload a skins to the Rust workshop, however, i keep getting an error that doesn’t allow me to do that.

Once i start uploading, this ^ appears in unity, and in Steam it shows that i’m using the SDK, but it’s not uploading anything.

Again, sorry if i posted in the wrong section, but i couldn’t find the correct one.

(Any help would be wonderful.)