Rust with 144HZ bug

Hi i’m french,

I have a problem with Rust. i can’t playing with 144Hz . The bug is little flash on screen ( scintillement) . Who fix this ? thx

What means playing with 144Hz ? where do you put this option ?

He’s referring to his monitor refresh rate.

I do it, no problems

Only thing I can think of is try toggling V-Sync

Force your driver to use the highest avaible refreshrate. You can change it in the nvidia settings.

the bug is again here :(. 144Hz g-sync bug . 60Hz g-sync no bug. I don’t understand why this probleme

My g-sync don’t start anole with rust i force in windows option 144hZ for active g-sync. In other games with g-sync is start. I’m french sorry i don’t speak english. Maybe i’m not full screen but is full screen.

I can’t with g-sync 144hz. Maybe rust need upgrade options graphics for G-sync and 144hz with true options graphics " look BF4 options menu…

FWIW Rust doesn’t seem to run in true fullscreen but in a borderless window. I’ve had to use global overrides for ShadowPlay, etc before.