Sandbox cant turn off Godmode

Hello guys!

I tried many things but it never worked.
Any ideas?

sbox_godmode 0
sbox_playershurtplayers 1

Did that, does not work

Your admin mod fucks up then or some other addon.

[editline]22nd August 2014[/editline]

Note, that those commands go to server console, not your client console, if you have dedicated server, or you are not the listen server hoster.

Disabled all addons, still does not work.
I know that they go to the server console/rcon

Then you obviously haven’t disabled all addons. Go look in your addons folder, and disable them there, not just workshop

I did disable all

add sbox_godmode 0 and sbox_playershurtplayers 1 to your server.cfg, and make sure there’s nothing interfering… that’s all you normally need to do.