Sandbox / ULX disabling /me ?

Hi, I have finally gotten my Star Wars Server I built from ground up into beta, but my problem is when people type /me its global, and I did not make any command called /me? Is it sandbox or ULX? if so how do I disable it??

It prints in the same light blue colour as PrintMessage so I tried overriding it, but it still worked.

Any ideas?

Does anyone have any clue to why this happens?


(User was banned for this post ("Dumb Bump" - Nookyava))

I believe it’s at the end of chat.lua in ULX.

Dig through that file and see if you can disable the /me command from Ulx.

I’m not aware of any “/me” command by itself, only one part of asay ("@/me")

Are you on your, made from scratch, gamemode or on DarkRP?
Btw, I see something wrong here

Its all g, I found ulx /me in the chat module! Thanks guys!

Ah, so I was wrong. I never knew there was a /me command because it only works if the Gamemode’s name is sandbox (never worked with sandbox)

For future reference, instead of deleting the function, just make sure the convar “ulx_meChatEnabled” is set to 0