Savegame loading error

Hey,

Are there more server owners who are not able to load their savegames after updating to the current version ?

Some reported the same error here: http://oxidemod.org/threads/server-not-starting-after-rust-update.15862
EDIT: Another report: https://www.reddit.com/r/playrust/comments/46gmxc/official_bug_reporting_megathread_devblog_98/d052nth

Im getting this error after a long waiting period of server booting (Vanilla Server):

i hope this will be fixed. i already tried reinstalling the server and various older savegames / backups…

regards

We also have the same issue, Wipe fixed it but we don’t want to be doing that.

yeah… exactly… we also dont want a “forced” wipe now :smiley:

Yeah have the same issue here.
Would be nice to get a fix or workaround without causing a wipe on the server.

My Friend have the same Problem, he has Vanilla Server too!

I can confirm this issue occurs on Vanilla servers, almost at each restart.

Server offline until this is fixed.

jeah this is really f*cked up…

Please fix this BUG currently!

We are also waiting for a fix. We cant wipe now and tomorrow savegame is broken again - that is even worse for our serverpopulation…

Still no news?