SCRDS Failed after 4 retries

My server im running has ran into a problem. When I tried joining it, it tells me that it failed after 4 retries. I tried removing the port and adding a new one and updating the server. Can anyone possibly help?

Within your network? What IP do you use?

My ipv4 I have no clue what you meant im new to the SCRDS

Just show me the IP you connect to.

192.168.1.10 Its not online

Can you take a screenshot of your port forwarding settings and tell us what router you have?

I’ve had trouble connecting with internal IP’s before. It seems to be weird how source handles that stuff. For example, you can’t (or at least I can’t) connect to 127.0.0.1 when running the srcds on the same computer as the client.

I was able to connect to it before

Im also using a Verizon MI424WR

I would like to see a screenshot of how you set up the port forwarding though. Just go into your router’s port forwarding section and take a snapshot and post it here.

Port forwarding doesn’t matter in the local network usually.

So any other ways to fix it?

Is the port allowed in the Firewall?