Screen resolution bug

I have a screen resolution problem i want the best fps so the resolution is on 640x480.

So when i load the game, i can’t see the servers box, etc.

i can only see ping,options,etc.

Its like my screen is too small for that resolution.

Anyone knows how to fix this?

Thanks for any help.

Wow…how do you play in such a terrible resolution? haha

I just want the best fps, i don’t even care, i only want to have fun playing the game.

increase the resolution to SomethingWider x SomethingHigher . and start looking on launch options such as force directx 9…or upgrade your pc/laptop/netbook/mobilephonerunningwindows

I might try that thanks.

[editline]31st December 2013[/editline]

What is the command for force directx 9

-force-d3d11 -force-feature-level-9-3 -popupwindow (put this in your launch commands in steam, go to rust, right click, properties, launch options, copy paste)

Also, there’s grass.on false

Go to rust directory, go to cfg, click the file, grass.on will be the first thing. Just put a space and false after that. Or you could just press F1 when starting the game, and type grass.on false. Same result, but if you put it in the config you don’t have to worry about it anymore.

Hah :v: