ScriptEnforce

I’m Running a RP server, and would “like” to use Script enforcer… but it doesnt beleave me that i put “skins\default.lua” into scriptenforcer.txt AND clientscripts.txt

Here is what console gives

ScriptEnforce: “includes\extensions\render.lua” blocked
ScriptEnforce: “includes\extensions\string.lua” blocked
ScriptEnforce: “includes\extensions able.lua” blocked
ScriptEnforce: “includes\extensions\util.lua” blocked
ScriptEnforce: “includes\extensions\vgui_sciptedpanels.lua” blocked
ScriptEnforce: “derma\init.lua” blocked

and in my clientscripts.txt i have

includes\extensions\debug.lua
includes\extensions\entity.lua
includes\extensions\entity_cl.lua
includes\extensions\entity_networkvars.lua
includes\extensions\global_cl.lua
includes\extensions\math.lua
includes\extensions\mesh.lua
includes\extensions\panel.lua
includes\extensions\panel_animation.lua
includes\extensions\panel_animation.lua
includes\extensions\player.lua
includes\extensions\player_auth.lua
includes\extensions\player_cl.lua
includes\extensions\render.lua
includes\extensions\string.lua
includes\extensions able.lua
includes\extensions\util.lua
includes\extensions\vgui_sciptedpanels.lua
derma\init.lua

Is Scriptenforcer retarded or am i?