Scrollbar issue with loading screen made with muse

I made a loading screen with Adobe Muse CC 2017 and on the web, it shows as full width there but on loading, there is bottom and side bar.
How to disable them?

My loading screen: https://helpmyserver.com/servers/loading-screen.

the music is so unneccessary and annoying

Add “overflow: hidden;” to the style of <html> and probably <body> for good measure. I have no idea how to use your stupid tool.

And while we’re on the subject, you should really turn on anti-aliasing when you take screenshots for this.

This is the simplest fix. It’s hard to know what’s causing the horizontal/vertical scrolling because there’s so much HTML and it’s all a bit messy, albeit this happens when you use software like Adobe Muse that auto-generates it for you.