Serious gmod problem

because if it still happens when you have fully removed gmod and evrything it contained, it cant be gmod anymore

and how can i unmount if i can’t start gmod???

Find one of the over 9,000 threads about the problem and follow the instructions.

Wow you morons, Delete the z.mp3 it has the code in it damnit, i told you that on my last post why don’t you think twice before posting WHAT.

SOMEONE’S got their panties in a wad

/-EDIT-\ Also, MP3 files don’t have code unless they’re viruses. Because MP3 is a SOUND file format, commonly used for MUSIC.

Because your English sucks.

Honestly, It is not our PCs.
And people saying it’s the TF2 bug are clearly morons because I have said it’s not in big red letter on the OP.
I’ve also updated my drivers to the latest pack last night , and it still does not work.

And I’ll just post a quick list saying what I’ve done:
Made new Gmod folder
Reinstalled Gmod
Reinstalled Gmod (This time deleting GCFs)
Updated Drivers
Tried TF2 Fix

None work

[editline]10:04AM[/editline]

Possibly because “Oh ers35 yeh delete the sound/z.mp3 and the media file :)” doesn’t make any sense whatsoever.

Hemroid now i can say we have realy excactly the same problem becouse we have tryed the same things and they all didn’t work.

[editline]12:54PM[/editline]

Ok don’t post here anymore we have fixed it :smiley: