Server cant load module "tmysql4"

I’ve been trying to add tmysql4 to my server, but there wasent any installation guide on the internet, but I got some hints to place the .dll files in the right folders, I have 2 pictures showing what prefix I used and where I added them.

Here is the pictures:

Notice:

  1. Im using the newest version of Blackawps-glua-modules.
  2. My host gives permission to .dll files
  3. I have tried to put gmsv_tmysql4_win32.dll
  4. I’ve asked my host, and they said I had to be sure I used the newest version, and I guess im aleready having that.

In the script where the error is comming from, it requires the module “tmysql4”, but im getting errors that it cant load it.

bump