Server constantly lagging for no reason.

Server will constantly lag for no apparent reason. Idk if it’s the addons I have installed or the map or something like that. Players will just randomly auto-disconnect and then go back to normal. Here is a screenshot of net_graph 4: http://steamcommunity.com/sharedfiles/filedetails/?id=750633350 and http://steamcommunity.com/sharedfiles/filedetails/?id=750633337.

Here is a list of all the addons I have installed: http://imgur.com/gallery/pvcat

Please help me as I need this boost and I don’t know what addon could be causing this lag. I do not own any leaked addons. (Accept a few that were disabled on scriptfodder because the creator was banned. But I have made sure there are no backdoors. :wink: ) Server is running DarkRP 2.6.2 on the map rp_evocity_v33x. I have optimized many addons but some may still be known to run bad. Please let my know what they are so I may optimize or remove them. Thanks ;))))))))

Try and remove the car dealers for a while. Of that fixes the lag keep it out
If it doesnt its something with the server CPU, send a support ticket to ur hosting service if that is it

[editline]24th August 2016[/editline]

Try and remove the car dealers for a while. Of that fixes the lag keep it out
If it doesnt its something with the server CPU, send a support ticket to ur hosting service if that is it

Or ur CAC anticheat

It’s not CPU usage, I run a intel xeon e5. Already have hoster added on steam and it’s not the hosting. I see alot of other servers with car dealers and they don’t really lag while i have like 15 people on and it’s constantly lagging. I’ll try CAC though, but what would I replace it with??

Nothing, just for now keep it away/deleted for one day or somethinf

And btw car dealer can get some codes stuck so when there changed they wont change ingame