Server crash after last nights update

Woke up this morning, updated the servers (both) tried to launch them and they instantly just crash/disappear. The servers were both working 100% fine last night so its nothing I have done.

Anyone else getting this? Any fixes?

EDIT: Is there a way to see whats actually going wrong? I did see somewhere about adding -debug to the startup file, but that was on a linux server so im not sure if it works on windows. I did it, but I cant find any logs, only my crash logs from yesterday.

EDIT EDIT: Got a screenshot of the server JUST as it instantly closes.

http://puu.sh/1t1nx


Missing shutdown function for sv.Init( bDedicated ) : sv.Shutdown()
Missing shutdown function for g_GameEventManager.Init() : g_GameEventManager.Shutdown()
Missing shutdown function for NET_Init( bDedicated ) : NET_Shutdown()
Missing shutdown function for Key_Init() : Key_Shutdown()
Missing shutdown function for Filter_Init() : Filter_Shutdown()
Missing shutdown function for saverestore->Init() : saverestore->Shutdown()
Missing shutdown function for COM_Init() : COM_Shutdown()
Missing shutdown function for V_Init() : V_Shutdown()
Missing shutdown function for g_pCVar->Init() : g_pCVar->Shutdown()
Missing shutdown function for Cmd_Init() : Cmd_Shutdown()
Missing shutdown function for Cbuf_Init() : Cbuf_Shutdown()
Missing shutdown function for Con_Init() : Con_Shutdown()
Missing shutdown function for Memory_Init() : Memory_Shutdown()
Missing shutdown function for Host_Init( s_bIsDedicated ) : Host_Shutdown()
Missing shutdown function for Sys_InitMemory() : Sys_ShutdownMemory()
Missing shutdown function for Sys_Init() : Sys_Shutdown()
Missing shutdown function for COM_InitFilesystem( info.m_pInitialMod ) : COM_ShutdownFileSystem()


What has happened?

I’m having the same issue with my Linux Server. Drakehawke posted a fix, but that just created the error I had a week ago. The GLIBC 2.xx not found.

Could you post a link to the fix? Whenever I try and use the search function it says “monkstick, you do not have permission to access this page. This could be due to one of several reasons:”

http://www.facepunch.com/showthread.php?t=1226861&p=38515274&viewfull=1#post38515274

awh nuts. Im using a windows server. thanks though!

bump, new information added