Server crashing before loading content.

So the last few valve updates that have released I’ve been getting this strange issue with my server.
It only occurs after an update and I’ve not been able to track anything down that is causing it.
So far I have tried removing all addons, removing all additional game content (IE DoD, CSS, TF2).
I have gone so far as as to move the entire server installation to a removable drive and completely
reinstalling the server. After this issue occurs I can’t even launch a fresh install of vanilla GMod.
It seems nothing short of a reformat can fix this issue. I was wondering if anyone has any insight
as to what could be causing this issue. I have had this issue occur on multiple OS’s Windows Server 2003,
Windows Server 2008, Windows XP PRO SP3. So it would seem to be something related to SRCDS.
We run ULX, Wire, ACF, Sprops, a variety of building tools and that’s pretty much it.
Any help you can give me to fix this would be greatly appreciated. I know it’s 14 days until 13 hits
but we have a pretty decent following and don’t want to deprive our players for 2 weeks.

The server gets this far


Console initialized.
ConVarRef mat_dxlevel doesn't point to an existing ConVar
Game.dll loaded for "Garry's Mod"

Any information I can supply in order to get a response? I mean any ideas would be helpful at this point.

-sorry misread-

Normally I’d tell you to reinstall everything completely, but it seems you’ve already done that. By any chance, could it be something with the parameters you’re running the server with?

I’ve tried it with the server being completely vanilla. It’s the strangest issue I have seen yet.