Server Manager Addon

I understand that i should contact the script maker for this, but he is never online anymore. The addon is new and i did try to get help but i did not receive any. So this is why im posting here. So i will stop being a little fackboy and actually tell you the problem

Server Manager Addon:
Now recently i got this addon: http://coderflow.co.uk/scripts/view/58
It all went well and according to my webhost i set up all the SQL things correctly.
And he told me that its a table error that is addon related, not sql related.
People seem to have got it to work with a bit of editing but i cannot find out how to fix it.
If anyone has any ideas please help.
I will put the error below:


Could not get data: Table 'metro327_metro.cmd' doesn't exist

And here is the link to the page in which the addon is linked to:
StarbustGaming’s Admin Panel>>Click Here<<
And since i dont want to give all of FacePunch the login to it, i will also include a screenshot of the error-ed page

If you cannot see the image, here is the link to where it is uploaded >>Here<<
If anyone can help me i would be very greatful
I would love to be helped free, but i understand not everyone will want to do that, so if necessary i could pay a little tip.
I hope i can get this fixed!

Thanks,
Ejcole7 :dance:

You’re missing a table called “cmd” in your “metro327_metro” database.

Coderflow, whatttttt

how could i possibly add this? do i have to do it through the addon files, or through the sqldatabases area on my cpanel

Included with the addon, if shipped properly, should be a .sql file you need to import into your database. I’d assume that’s what the author wants since it isn’t created automatically.

right, i guess thats what is wrong, there was a .sql file included, but the readme did not even mention it. So now that i do have the sql file, what is it that i need to do to actually import sql files into my data base? is it something that can be done through cpanel, or will i have to place it somewhere through my FTP client?

Log into cPanel and then find the phpMyAdmin access. Select your database and press the “Import” tab.

Choose the “Select File” button, find your file, press Go. That should be it.

ok so i have found it and selected the file,
though theres some options that i dont know what to do with
Character set of the file: utf-8(default)
SQL compatibility mode: NONE(default)
Do not use AUTO_INCREMENT for zero values: Yes(Default)
Any idea what i put for these?

Edit: nvm, i just left everything default on the settings.

And it worked!! Thank you so much ms333 for your help!! You are the best!
I will spread this fix out to the people that are having the same problem, i will make sure to credit you and link them to this page