Server Name Help

Hello,

Today I got my servers up and running, I started my TTT server and it runs great. I also got Prop hunt and murder. Everything works but one thing… The names for Murder and prophunt! TTT seems to have the name but Phunt and Murder are just named ‘Garry’s Mod’. Here is my server.cfg file.

Murder:


"hostname"				"Sutton Servers | Murder | Pointshop | Need Staff"
	"sv_defaultgamemode"		"murder"
	"sv_lan"			"0"
	"sv_kickerrornum"    "0"
	"sv_allowdownload""1"
	"sv_allowipload""1"
	sv_downloadurl "https://dl.dropboxusercontent.com/u/216280881/gmod/"
	"maxplayers"			"20"
	"sbox_allownpcs"		"0"
	"sbox_maxprops"			"0"
	"sbox_maxragdolls"		"0"
	"sbox_maxnpcs"			"0"
	"sbox_maxballoons"		"0"
	"sbox_maxeffects"		"0"
	"sbox_maxdynamite"		"0"
	"sbox_maxlamps"			"0"
	"sbox_maxthrusters"		"0"
	"sbox_maxwheels"		"0"
	"sbox_godmode"			"0"
	"sbox_plpldamage"		"0"
	"sbox_playergod"		"0"
	"sbox_noclip"			"0"
	"sbox_maxhoverballs"		"0"
	"sbox_maxvehicles"		"0"
	"sbox_maxbuttons"		"0"
	"rcon_password"			"-----"
	"mp_timelimit"			"1"

Prop Hunt:


"hostname"				"Sutton Servers | Prop Hunt | Pointshop | Need Staff"
	"sv_defaultgamemode"		"prop_hunt"
	"sv_lan"			"0"
	"sv_kickerrornum"    "0"
	"sv_allowdownload""1"
	"sv_allowipload""1"
	sv_downloadurl "https://dl.dropboxusercontent.com/u/216280881/gmod/"
	"maxplayers"			"20"
	"sbox_allownpcs"		"0"
	"sbox_maxprops"			"0"
	"sbox_maxragdolls"		"0"
	"sbox_maxnpcs"			"0"
	"sbox_maxballoons"		"0"
	"sbox_maxeffects"		"0"
	"sbox_maxdynamite"		"0"
	"sbox_maxlamps"			"0"
	"sbox_maxthrusters"		"0"
	"sbox_maxwheels"		"0"
	"sbox_godmode"			"0"
	"sbox_plpldamage"		"0"
	"sbox_playergod"		"0"
	"sbox_noclip"			"0"
	"sbox_maxhoverballs"		"0"
	"sbox_maxvehicles"		"0"
	"sbox_maxbuttons"		"0"
	"rcon_password"			"------"


Please help me,

Jorge Regula



"sv_allowdownload" "1"
	"sv_allowipload" "1"
	"sv_downloadurl" "https://dl.dropboxusercontent.com/u/216280881/gmod/"

Don’t see what you mean there…

I’m pretty sure it should be


 gamemode "murder" 

and not


 "sv_defaultgamemode" "murder" 

Well, it seems to be on the right gamemode.

You have no spaces between the convar and its value, causing the file impossible to read by the game.

[editline]2nd March 2014[/editline]

And yeah, you can just remove the “sv_defaultgamemode”, it doesn’t do anything.

Oh! Thank you.

EDIT: Sadly it does not fix anything. :c

“hostname” “Your Garry’s Mod Server”

So basicly, the gamemodes work but you can’t see them in the Serverlist/info?

If I understood him correctly he couldn’t figure out how to change the server name.

Jeezy is correct, I have no problems with the gamemodes. The name I put down for the server doesn’t show up, it shows garry’s mod. I did restart my server.

Try


hostname "test"

If you guys would like to talk to me in a more faster way, I will be on my server for an hour or two. IP:74.100.52.20:897

[editline]2nd March 2014[/editline]

Sadly, nothing.

Thats pretty much how my server.cfg looks like, I hope that helps you.



// Server Configuration
hostname "testbox"  // Your Server Hostname Here.
sv_password "0" // Your Server Password Here.
rcon_password "0" // Your Rcon Password Here.
gamemode "sandbox" // Set your gamemode here.

// Download/Loading
sv_downloadurl "http://"
sv_loadingurl "http://"
sv_allowdownload "1"
sv_allowupload "1"

// LUA
sv_kickerrornum 0 // Disables LUA errors.


Hostname is the correct convar though…

Alright, I’ll try this out! Thanks.

[editline]2nd March 2014[/editline]

It works!

Thank you so much all! This really helped me out!