Server not starting...

After clicking “start.bat” the CMD appears and after very little time it disappears… What may be wrong now?

[editline]20th October 2013[/editline]

It says:

F:\GMOD\w@

“w@” is not recognized as an internal or external command, operable program or batch file."

Wtf, where the hell did that come from O_O Someone plese help lol, i want to get my server work again :smiley:

Post your start.bat code here in code tags

Code tags? Sorry about my stupidness :smiley:

[editline]20th October 2013[/editline]


@echo off
cls
echo Protecting srcds from crashes...
echo If you want to close srcds and this script, close the srcds window and type Y depending on your language followed by Enter.
title srcds.com Watchdog
:srcds
echo (%time%) srcds started.
start /wait srcds.exe -console -game garrysmod +map gm_construct +maxplayers 16 +gamemode darkrp
echo (%time%) WARNING: srcds closed or crashed, restarting.
goto srcds



@echo off
:srcds
srcds.exe -console -game garrysmod +map gm_construct +maxplayers 16 +gamemode darkrp
goto srcds


Try That a lot of it is pointless stuff

This is already solved :stuck_out_tongue:

Then mark it as solved…

Ain’t nobody got time for dat