Server not updating properly?

I heard there was a new GMod update, and a lot of my players were getting the “Server Uses Different Class Tables” warning, so I updated. Now that I’ve updated, EVERYONE is getting the class tables message, even after updating the server. Does anyone know what to do?

Reinstall the server or use the -verify command to validate your installation.

Do I use -verify in the SteamCMD command line or the server’s?

SteamCMD.

I found the problem, my install directory was wrong.