Server Out Of Date?

My server is apparently out of date. I updated it with hldsupdatetool when it gave me the MasterRequestRestart in console. Now whenever I connect to the server it says “This server is running an older version of the game”. It also keeps saying my server needs updated in the console. I think this may have something to do with the garrysmod/bin folder not updating. Could anyone who runs a server please send me these files? Or if I’m wrong could you please point out how to fix this? Thanks.

Try adding -verify_all to your updater command line.

Alright. I’m seeing if this works.

Edit: I love you…