Server random crashes, unable to find cause

Hello Facepunch,

On my server, running DarkRP, we are experiencing random crashes. I have a dump file here
NFOServers couldn’t find the cause of the problems, because they say it’s a hard crash and there are no log files created. This is the lastest one I could get.

The crashes started to happen more often since a few days, but it is really frustrating.

These are the addons I have installed:


Adv. Duplicator
Customizable Weaponry
DarkRP_Scoreboard
Extra Customizable Weaponry
Lexical Tools
Mad Cows Weapons
Master Misc Models
Melee weapons
Metamod
nocollide_multi
olstacker_2.3
phxtools
sicknessmodels
sourcemod
suit citizens
teletubbies NPCs
ULIB
ULX
UNoLimited
URS
Weight STool
Wenli's Tools
Wire
Wire Extra's


I hope someone else can help me with this problem, because there are simply no errors in logfiles.

EDIT:
Also useful to know: There are randomly appearing white wireframes throughout the map, most of the times they align with ropes, players or props. All the sliders / (normal) hydraulics, muscles and go on are all invisible.

EDIT2:
http://puu.sh/PRs6
http://puu.sh/PRrZ
http://puu.sh/PRQr
Ignore next post.

-snip- thought automerge worked.

Unfortunately, dumps.garrysmod.com doesn’t work anymore.
You can try asking garrynewman@gmail.com for a solution.
(Attach your crashdump)

you should know how many times “I” crashed that website while uploading my dumps. Anyways, I’ll give mailing Garry a shot, if it happens one more time. I didn’t see it happen today, but had the problem for a week.

I have a similar issue in which the crashing has become quite frequent but I have come to the conclusion that it isn’t caused by the addon configuration the server is running, gonna send garry some crash dumps.

Still experiencing the issue?