server shutting down for no reason

Hi, i joined my server about 3 minutes ago and about 30 seconds to a minute later it disconnected me with the message server shutting down. i didnt type “exit” in the console or anything that could cause the server to shut down!!

here is what poped up in console


L 10/07/2017 - 20:36:27: "DarkEggos<2><STEAM_0:1:146838837><>" disconnected (reason "Server shutting down")
Dropped DarkEggos from server (Server shutting down)
L 10/07/2017 - 20:36:27: server_message: "quit"
CWorkThreadPool::~CWorkThreadPool: work processing queue not empty: 1 items discarded.
L 10/07/2017 - 20:36:28: Log file closed.
L 10/07/2017 - 20:36:28: server_message: "restart"

if it also helps these errors were in the console too


[ERROR] addons/_blogs-remastered-7/lua/securegmod/securegmod1.lua:11: SECGERR: addons/_blogs-remastered-7/lua/securegmod/securegmod1.lua:13: [DRM[ Product authentication failed. + 3-lua/securegmod/securegmod.lua-54=119 4-lua/securegmod/securegmod.lua-34=20
stack traceback:
        [builtin#19[: at 0x23d98b70
        addons/_blogs-remastered-7/lua/securegmod/securegmod1.lua:13: in function <addons/_blogs-remastered-7/lua/securegmod/securegmod1.lua:13>
        addons/_blogs-remastered-7/lua/securegmod/securegmod1.lua:13: in function <addons/_blogs-remastered-7/lua/securegmod/securegmod1.lua:13>
        [C[: in function 'ch'
        addons/_blogs-remastered-7/lua/securegmod/securegmod1.lua:11: in function 'onsuccess'
        lua/includes/modules/http.lua:66: in function <lua/includes/modules/http.lua:62>
  1. error - [C]:-1
   2. onsuccess - addons/_blogs-remastered-7/lua/securegmod/securegmod1.lua:11
    3. unknown - lua/includes/modules/http.lua:66


KeyValues Error: RecursiveLoadFromBuffer:  got } in key in file In
AddonInfo, ,, (*:*),
KeyValues Error: LoadFromBuffer: missing { in file In
(*AddonInfo*), (*,*), (*:*),
KeyValues Error: LoadFromBuffer: missing { in file In
(*AddonInfo*), (*,*), (*:*),
KeyValues Error: LoadFromBuffer: missing { in file In
(*AddonInfo*), (*,*), (*:*),
KeyValues Error: LoadFromBuffer: missing { in file In
(*AddonInfo*), (*,*), (*:*),
KeyValues Error: LoadFromBuffer: missing { in file In
(*AddonInfo*), (*,*), (*:*),
KeyValues Error: LoadFromBuffer: missing { in file In
(*AddonInfo*), (*,*), (*:*),

If I’m not wrong the DRM of bLogs closes the server if it can’t properly authenticate. Make sure you’re using a legitimate copy of the add-on and your server is connected to the Internet.

my server is connected and i am using a legitimate copy of Billys logs

[editline]7th October 2017[/editline]

ill delete billys logs and redownload it see if that fixes it!

You should contact the author via a gmodstore support ticket or try to consult this page then: https://securegmod.com/drm/#/help.

i fixed it i just had to reinstall it!!