Server Startup Problem

Okay so, I start up the server as usual and get the following error:
ERROR! Module ‘zlib_b64’ not found!

Umm… I dont have a modules folder in my lua folder. I thought there was suppose to be one. If anyone can help me get a modules folder, that would be cool. Or if you happen to know whats wrong with the server, thats cool too. I have not added any addons either. Thanks for any support you can give me.

Edit: Alright, I fixed it. No need to help. Thanks for trying though.

What admin addon are you using?

Im not using one. The last time I did, it caused my gamemode to fuck up. Im using the one that the gamemode comes with instead lol.

i found out that about 2 weeks ago alot of peoples servers stopped starting and thiswas the solution I got. idk if this help or not
http://www.facepunch.com/showthread.php?t=1004509

Thanks for the reply, but it didnt work. Any other suggestions?

you’re missing a file that advanced duplicator relies on (it’s compression library)

Thanks. But uhh… I did svn checkout for advanced duplicator, its still not working. Do you know where I can find the file?