Server - Unable to Chat

I have 2 Garrys Mod servers that have run into the following problem:

No one is able to use say or team say. When trying to chat, your chat doesnt display on screen or in the console log.

This is occurring in 2 different gamemodes and both servers have their own directory.

I reinstalled gmod files and it fixed it, but if this does it again in the future i would like to know what’s causing it so i dont have to reinstall the server each time.

I tried the following that did not work:

Changing to base gamemode
Removing all customizations (and updating to download them again)
Deleting server.cfg
Deleting the following folders (and running updater to get fresh copies): bin, gamemodes, lua, settings

Any idea what’s causing this?


(User was permabanned for this post ("Alt of gimmick account (-WHO-)" - GunFox))

Any errors?

EDIT:

Nevermind, i figured it out.

EasyMOTD is causing it. I tried reinstalling a fresh unedited copy and the same thing happens again. So i wont be using it anymore.

I have this same issue. Any fixes?