"Server uses different class tables"

Hello facepunchers (Men) and ballhitters (Women).

I’m attempting to start an openaura severance, but it disconnects me when I join. This is what I get in my console;

Connecting to 188.165.219.140:27035…
Connected to 188.165.219.140:27035

[OA-FINAL] Severance
Map: gm_construct
Players: 1 / 25
Build: 4993
Server Number: 1

ConVarRef ulx_welcomemessage doesn’t point to an existing ConVar
SetConVar: No such cvar ( ulx_welcomemessage set to Welcome to %host%! We’re playing %curmap%.), skipping
ConVarRef ulx_chattime doesn’t point to an existing ConVar
SetConVar: No such cvar ( ulx_chattime set to 0), skipping
ConVarRef ulx_votemapsuccessratio doesn’t point to an existing ConVar
SetConVar: No such cvar ( ulx_votemapsuccessratio set to 0.4), skipping
ConVarRef ulx_logecho doesn’t point to an existing ConVar
SetConVar: No such cvar ( ulx_logecho set to 1), skipping
No pure server whitelist. sv_pure = 0

Disconnect: Server uses different class tables.
Disconnect: Server uses different class tables. <------- Rage point

I tried using the command -verify_all but still dun work. Any ideas?

Same happens to me for wiremod official server…

Update your server.

If you don’t know how, open up cmd, type C:\srcds\hldsudatetool (assuming this is where you installed), then type the parameters of -command update -game garrysmod -verify_all -retry -dir C:\srcds.

Or if you want a batch file to do that for you: http://maurits.tv/data/garrysmod/wiki/wiki.garrysmod.com/indexb076.html

Scroll down a bit to the batch file part and edit whatever you need.

Thanks! I’ll post back the results. But on a side note: I hate TCAdmin

I’m going to assume that you mean a game server provider is hosting it for you. If so, then don’t do what I said as that’s for people who installed server files on their own machine. Usually GSP’s have an update option on their control panel.

Right. For some reason it keeps freezing but i’m still trying.

Fun Fact: Potatoes watch me whilst I slumber in the night. O.O

You might just have to wait longer or something, I wouldn’t really know. If you’re waiting forever, then you should contact your GSP.

Blast is still doesn’t work! I guess it’s time to spam the support. Thanks.

client or server is out of date

Alright I updated the hell out of it and we have workage! Thanks.

Thread Resolved