Server wont read from Server.cfg

Hello

I’ve started a dedicated server, and it did not contain a Server.cfg, so I made my own.

I’ve got the server running, and all, but theres this problem, it wont read what I wrote, for example, 1 line is:
“sbox_maxprops” “150”

When I try to spawn a prop, when I just joined it, it tells me, that I’ve hit the prop limit.

I’m finding this pretty annoying, and I hope some of you can help me.

Thanks
Splint

[editline]16th June 2011[/editline]

PS. If you want to test it out, heres the IP: 90.185.199.151

I’m not trying to get players, I just want to show people my problem.

Server.cfg should be server.cfg

+exec server.cfg in the command line of the srcds.exe shortcut

or try

sbox_maxprops “150”

Sorry, non of these helped me, I tried them all.

It was a mistake that I wrote Server.cfg, it was already server.cfg.

My server.cfg looks like this:

//Basic settings
“hostname” “Garry’s Mod Dedicated Server”
“rcon_password” “(secret)” //Remote control password
“sv_password” “” //Server password
“sv_region” “0” // eastcoast: 0 - westcoast: 1 - south america: 2 - europe: 3 - asia: 4 - australia: 5 - middle east: 6 - africa: 7 - world: 255
“sv_lan” “0” //Lan only (1) or no (0)

//If you want use fast download, please remove slash.
//“sv_downloadurl” “”

// Sandbox server settings
“sbox_godmode” “0”
“sbox_plpldamage” “0” // set this to 1 to disable player vs player damage.
“sbox_noclip” “0”

// Sandbox limits
sbox_maxprops “150”
sbox_maxragdolls “2”
sbox_maxnpcs “0”
sbox_maxballoons “10”
sbox_maxeffects “10”
sbox_maxdynamite “0”
sbox_maxlamps “20”
sbox_maxthrusters “0”
sbox_maxwheels “4”
sbox_maxhoverballs “10”
sbox_maxvehicles “3”
sbox_maxbuttons “200”
sbox_maxemitters “5”
sbox_maxspawners “3”
sbox_maxturrets “0”

//Load bans
exec “banip.cfg”
exec “banid.cfg”

I downloaded the dedicated server, using steams HLDS update tool, downloaded Gmod, along with the other games.

I looked in the cfg folder in the gmod server, and there were no server.cfg, so I googled, and found one.

It did not work, I wrote here, you wrote, and now I’m here, were I am now.

The other thing I can think of is in the garrysmod/cfg/ folder make an autoexec.cfg and add

exec server.cfg

That’ll for sure should work.

Didn’t work…

Try exec server.cfg in the server console and copy to this thread on what it says.

http://www.imageupload.org/?d=CEFECA6D1

Easier to show you a photo.

What gamemode DarkRP?

If it’s an gamemode not using the sandbox as an base then, it’ll give those errors as normal.

It is using the sandbox, I think, because I ran the same version of DarkRP about 9 months ago, on my Dedicated server in england

[editline]17th June 2011[/editline]

I just tried to run the server on sandbox, still the same problem, that I can’t spawn any props.

And it still tells me, that the command: sbox_maxprops 150
is wrong.

So I think that it’s the sandbox gamemode that I do not have downloaded completly