SetRenderBounds given a very large render box, this will cause slowdowns and crashes...

Ok, since the engine update, whenever I try to play DarkRP I get 8 to 10 framerates and I usually have 30 Fps on DarkRP. These are the 2 console spams.

SetRenderBounds given a very large render box, this will cause slowdowns and crashes. Ignoring.

and

Warning: You’re trying to render in the wrong place. This doesn’t play nice with multi-core rendering, so we’re not going to let you draw here. (I don’t even have multi-core rendering enabled)

System Specs:

Intel Core 2 Duo 2.16 GHZ

3 GB Ram

Ati Radion Mobility 5000 series.

Windows Vista

Anyone know why and what I can do to fix this.

I don’t know what could be doing this. Also don’t start complaining about how DarkRP is the end of all good rp’s I just want help.

Is it a default install of DarkRP, how can I replicate this?

I get this too. Using the SVN. Guess they just need to update something to make it quit. We’ll need to wait for them unless you feel like digging through it and finding out what is causing the errors.

Well it’s something to do with my computer because now every gamemode is laggin like hell.