Setting a loadingurl

Hello.
I need help how to properly set my loadingurl. All the ways I have tried (in server.cfg) have given me this error:

http://puu.sh/39xn2.png

It is currently set as http://lambdaoperations.com/loading

I’ve tried loading.lambdaoperations.com as well, yes it’s a registered subdomain.

Add sv_loadingurl “http://lambdaoperations.com/loading” to sercer.cfg or autoexec.cfg
or add
+sv_loadingurl “http://lambdaoperations.com/loading
To ur startup line
Should work?

This should work. But just for good practice, use either your subdomain or remember slash at the end of the link.

And just a bit of criticism. Your site is not scalable and on lower resolutions you might not be able to see the entire sign.

Right, will try this when the server’s down.

Didn’t you have this problem before and you said it was your internet?

I did, but now it doesn’t work for anyone it seems.

Did you try the command line option?

I did.

Didn’t try with that url in particular, will test later.

Tried doing this but added an / to the end of the URL.
Still doesn’t work.