SFM's hammer cannot compile in expert mode.

I have been using SFM’s version of hammer to modify doublecross but when it comes to compiling I cant do a final compile because when I try then I come up with the error “VMPI running in SDK mode but incorrect SDK install detected (error 2).” when vvis runs.

I cant use the normal hammer as it screws up when I try to use TF2 with it. Any ideas on a fix for this?

One thing. VBCT http://qsextreme.com/vbct/ outside compile tool. very useful. see if that helps.

Take out the -mpi in light_exe and vis_exe

This fixed it. Thanks.

I’ll keep this in mind for the future when doing less dirty mapping jobs.