Shadows are all pixaly

Ok so the shadows look like shit.

Well, it’s pretty far away, i’m trying to make it look like the sun.

I brought it closer and its still happening…

I read that “make shadows not look like shit” thing on facepunch, i set all that to my launch options and it didn’t do anything. I removed it and it was the same.

I watched this before, and it didn’t seem to change anything.

It might be in your settings then. Is Shadow Detail up?

Yeah.

[editline]14th September 2014[/editline]

Ok wait, did i put this all in right?

Does your video card even support 8192x8192 textures? Mine doesn’t even support 4096x4096 textures.
Put the resolution back to 1024 or 2048 and try again.